0

After reading lots of posts about this problem; Ex.: https://superuser.com/questions/1113638/cant-enable-windows-hello-some-settings-are-managed-by-your-organization, ...

I have tried all kind of ways to set the policies ( not configured/enabled, etc). The current settings are the same as in above topic:

Policy image 1 Policy image 2 Policy image 3

Sadly the sign-in options are still greyed out ( on a local account this works perfectly and there are no local policies changed to this computer).

I am out of ideas, is there a setting that needs to be configured on AD level as well for it to work? We are in windows 10 1809 ( We are experiencing the same problems in 1803).

Windows Hello screenshot

  • You actually have nearly all the domain group polices in a non-configured state which means they are likely by default disabled. Those are all from the domain controller and NOT the local group editor, right? – Ramhound Jan 24 at 13:17
  • This is indeed a specific group policy called "enable windows hello" where my computer alone is under. ( this is in case i mess up something :) ) – Wouter Dumon Jan 24 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.