on w10-64, when it had updated to 1803, hovering mouse to various areas on the screen used to activate those windows too fast. I found solution on the net to define in ActiveWndTrkTimeout in HKEY_CURRENT_USER\Control Panel\Desktop and set to 1000 miliseconds. I did that and hovering became comfortable.

yesterday it updated to 1809, and the same problem recurs, hovering mouse to various areas on the screen is activating those windows too fast.

I checked registry, it still has the above key there as defined, but no effect. I changed that to value of 2000, no effect. I deleted that key, closed registry, restarted registry, recreated and defined that key, no effect.

I have to change windows by Alt-tab.

how to slow down window activation by hovering of mouse?


  • Odd, that setting goes way back in windows versions. Did you try restarting or logging out and back in?
    – Moab
    Jan 24, 2019 at 23:54
  • have rebooted several times since, though not logged out/ in. Even now mouse hover is instantly changing windows. Very distracting.
    – VSRawat
    Jan 25, 2019 at 5:47
  • 1
    @V S Rawat you can answer your own question with the solution.
    – Moab
    Jan 25, 2019 at 19:40

1 Answer 1


Solved. The key that windows created in my registry is "ActiveWndTrackTimeout" (full word TRACK) whereas the key that works is "ActiveWndTrkTimeout" (with TRK).

I created another Key with correct name "Trk", and put 1000 decimal value in that, now mouse hovering is comfortable.

  1. The same thing had happened at the time of update to 1803 that it had created key with wrong name and I faced the same problem to make it work. I had forgotten in rush or new update, but then I remembered.

  2. at 1803 update also, I had created correct key, but while updating to 1809, windows seems to have deleted my correct key and put its own wrong key. Strange ways.



You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .