10

I have a windows 10 desktop machine and I think that I disabled the "sleep" sometime in the past. However, now I want to enable it again and I just can't figure out how to do it.

First of all. Windows doesn't think that sleeping is an option at all. Only hibernation.

   C:\Windows\system32>powercfg /A
   The following sleep states are available on this system:
    Hibernate
    Fast Startup

The following sleep states are not available on this system:
    Standby (S1)
        The system firmware does not support this standby state.

    Standby (S2)
        The system firmware does not support this standby state.

    Standby (S3)
        The system firmware does not support this standby state.

    Standby (S0 Low Power Idle)
        The system firmware does not support this standby state.

    Hybrid Sleep
        Standby (S3) is not available.

I have checked the group policy, and it looks fine:

Group policy editor, sleep settings

I've also checked the registry database, and as far as I can see it looks as it should:

The only thing I've changed here is that I've disabled RTCWAKE (bd3b718a-0680-4d9d-8ab2-e1d2b4ac806d) because my computer was starting up in the middle of the night and not shutting down again. Which was pretty annoying.

Registry editor, RTCwake

As far as I can see there is nothing which is misconfigured in the BIOS, but I can of course be wrong.

Here is a link to my complete current setup: https://www.userbenchmark.com/UserRun/4352121

If anyone has any idea of why windows doesn't think the various sleep states are available please let me know.

If it's any help I have a weak memory of trying to disable the normal sleep sates using group policy. Perhaps there sis some other setting in there?

Thank you!

8
  • The output of powercfg clearly indicates the error is with the firmware. Have you checked there is nothing wrong?
    – Daniel B
    Feb 2 '19 at 14:14
  • 1
    @DanielB I am under the clear impression that the "error" is just a default text for unsupported. It could be an error in the firmware, or (more likely) it's disabled somewhere outside the reach of powercfg
    – Markus
    Feb 2 '19 at 20:19
  • 1
    What is your BIOS make and version and any settings you have in it, maybe called Power Management / Suspend Mode. Especially options mentioning a default suspend mode. Taking a screenshot with your camera is fine. Add detailed info about your Power Plan and its settings.
    – harrymc
    Feb 2 '19 at 20:38
  • 1
    @Markus No, the error message when disabled by policy reads “The current power policy has disabled this standby state.” As such, this is very much pointing at your BIOS/UEFI settings.
    – Daniel B
    Feb 2 '19 at 23:41
  • 1
    Try powercfg -h off, reboot, powercfg -h on,reboot. There is a comment in this answer where that fixed sleep.
    – lx07
    Feb 3 '19 at 9:48
3
+25

It looks like you have these options disabled in your EUFI\BIOS. The exact wording will depend upon your motherboard but the options you are looking for will be under APM (Advanced Power Management) or ACPI (Advanced Configuration and Power Interface)

Here is an article about the topic:

http://www.pearsonitcertification.com/articles/article.aspx?p=2024310&seqNum=21

Your MB has the following relevant options in the BIOS:

  • Advanced Menu
  • ACPI Settings
  • Enable ACPI Auto Configuration [Disabled]
  • Enable Hibernation [Enabled]
  • IntelRCSetup menu
  • Advanced Power Management Configuration
  • CPU Advanced PM Turning

Use the APM and Advanced PM Tuning to ensure all the S modes are enabled.

SOURCE: https://dlcdnets.asus.com/pub/ASUS/mb/Socket2011-R3/Z10PA-D8/Manual/E13692_Z10PA-D8_Series_UM_V3_WEB.pdf

2
  • The motherboard model is in the link in the question. It is a: Z10PA-D8 . I have looked at all the power settings, and will provide pictures of it soon.
    – Markus
    Feb 6 '19 at 14:43
  • @Markus I added some Specific information and a link to the manual.
    – HackSlash
    Feb 6 '19 at 16:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.