0

When trying create an Extended Events Session on a SSAS instance using the SSMS GUI, the Advanced tab (and only that) is visually cut off, only displaying part of the dialogue.

So far I have tried restarting both SSMS as well as the whole machine, but the problem persists. Coworkers I asked did not encounter this problem.

My next steps would be to re-install the latest SSMS version, but I thought I would ask the community first if anyone ever encountered such a problem and knows a fix.

  • I also tried the fix described in a similar issue, but this did yield any results either. superuser.com/questions/1319376/… – gmuehe Jan 31 at 14:23
  • What is your display resolution and display scaling set to? Have you checked compatibility settings of the application to make sure nothing was changed there? – Appleoddity Jan 31 at 14:24
  • I am using two displays, one 1920*1080 and one 3440*1440. The smaller display has scaling set to 125%, the bigger one 100%. The problem persists on both displays. The application runs under default settings and no changes have been made there. – gmuehe Jan 31 at 15:17
  • This is a pretty typical issue with display scaling. Change both to 100% then log off and log back on and see if the problem is resolved. Alternatively, you can try to change the application’s compatibility mode settings. Right-click the application icon and click properties then compatibility. Use the “override display scaling” setting and change it to “system”. Additionally, I think there is a button or something to check to make sure the settings are for all users and not just the current user, but I’m not able to check right now. – Appleoddity Jan 31 at 16:07
  • There is a selection "Override high DPI scaling behavior. Scaling performed by:" in which I set "System" and started the program again, but this did not resolve the problem. – gmuehe Jan 31 at 16:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.