0

I have just borrowed a Wacom Intuos tablet from a friend of mine in order to test it for a while and decide if I am going to purchase my own. However, I ran into trouble with the installation.

My system stats:

  • Macbook Pro 13', 2016.;
  • OSX Mojave 10.14.3;
  • Wacom driver package 6.3.32-4.dmg (up to date, Jan 2019);
  • Wacom Intuos tablet, PTZ-630 model;

I followed Wacom's website guide on how to go about the installation of the software. When I opened the Wacom Desktop Center, it read: "No device connected".

I tried connecting it both to Apple's white dongle (since I cannot connect USB-A to USB-C port) and to a small connector/converter made by Samsung.

Nothing worked.

I then found additional guide for Mojave, on Wacom's website, which instructed me to change certain Mac system settings under "Privacy". This was not possible because there was no WacomTabletDriver showing under "Accessibility" option nor under the "Automation" option.

Any ideas? Thanks! Alex

0

Not sure if you figured this out, but the solution for me was to go into Settings Preferences > Security & Privacy, then select Accessibility in the left column. From here make sure the window is unlocked to make changes, then under "Allow the apps below to control your computer" see if "WacomTabletSpringboard" is an option. If so, allow via the checkbox, if not, click the plus sign to add and search your computer for it.

"WacomTabletSpringboard" didn't appear at all right away for me. However, after a few minutes, it was listed and I was able to select it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.