0

I'm entering this as a question even though I found the solution in the hopes that it helps the next person.

Using Excel on a Windows PC, I tried printing a document to PDF that I'd previously had no issues with, but all of a sudden when I tried printing to PDF there were seemingly random borders that were missing in the print preview. I tried printing to PDF anyway since sometimes the print preview hides some borders then the PDF comes out fine anyway. This wasn't the case this time - the PDF also had the borders missing. What was especially strange was that when I printed to an actual printer, the borders showed up in the print preview and the copy that was printed out, but I needed to send the file via PDF and printing a hard copy then scanning it back in wouldn't have worked well. What could be done to get the borders to show up in the final printed PDF and what was causing them to disappear?

I came here and found this article, and I tried several solutions to no avail.

  • 2
    Welcome to SU. This is a Q&A site and your post does not conform. You should rephrase it in two parts, question and answer, so the problem is defined separately from the answer. – harrymc Feb 6 '19 at 17:49
1

After analyzing the print previews under the PDF printer and the regular printer, I noticed that the PDF document seemed to be shrinking. So I took a look at the Print Quality setting (Page Layout ribbon > Page Setup window > Print Quality) and noticed that the print quality was undefined. I then defined the print quality (600 dpi, in my case), and that resolved the issue.

I usually don't post on forums, but this seemed like such a strange occurrence and I couldn't post in the thread I'd found as a new member, so hopefully this helps the next person that comes across this issue.

0

Try to re-apply the Windows Theme on the affected workstation. I've run into cases where Excel 2010 cannot print borders/gridlines until this has been done. The problem is duplicated for any printer that is used.

Theme settings are in different places depending on your version of Windows:

  • Win7, Win8: Control Panel > Appearance and Personalization >
    Personalization
  • Win10: PC Settings (this is the icon that looks like a gear in the Start Menu) / Personalization / Themes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.