17

I'm kind of new to virtual computers. I am getting this error message when I try to run a virtual system:

[Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE).
VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).


Result Code: 
E_FAIL (0x80004005)
Component: 
ConsoleWrap
Interface: 
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}
]

enter image description here

10

The error message is very clear in this case. Your CPU virtualization options are turned off in the BIOS.

You need to reboot in to the BIOS and Enable VT-x.

According to the manual: http://h10032.www1.hp.com/ctg/Manual/c06002345

"Turn on or restart the computer, quickly press esc, and then press f10."

Under the System Configuration Tab. Check if there is Virtualization Technology listed.

Enable it.

| improve this answer | |
  • MB is 15-ce019dx and I run windows 10 – Greg Steckel Feb 7 '19 at 23:23
  • 1
    Please do not only respond in the comments. Instead, edit the post with this information. – I say Reinstate Monica Feb 7 '19 at 23:25
  • 1
    On AMD-Ryzen it is called SVM Mode – Brackets Mar 22 at 20:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.