0

I've come across a really perplexing issue here; I've had some serious internet problems over the last week or so (internet was barely working, and even then incredibly slowly). This seems to have resolved itself however, since it works again. Ever since then, however, I cannot access the internet on my PC over the wireless network. I can connect to the router just fine (ping to the Default Gateway works perfectly) and ping test to my laptop over the wifi connection also works fine. But whenever I try to ping any other address (i.e. google DNS), I get a 'Request Timed Out' Error message.

Now I know the internet works fine because laptop and phones are all working fine. Additionally, the internet works via an Ethernet connection on the PC in question. I've already flushed the DNS cache and I've already had the DHCP server assign me a new IP address via ipconfig /reset, ipcongif/renew. Additionally, I've reset the network adapter, made sure there's nothing going on with a proxy server and IPv6 and IPv4 addresses are set to be automatically obtained.

Like I said, the strange thing is the Ethernet connection works fine, without any problem whatsoever, and all other devices aren't having trouble with the WiFi. Firewall and anti-virus are also turned off, and I've scanned for viruses several times and haven't found anything. Anybody have any ideas on what's causing this?

ipconfig/all:

ipconfig/all

ping to 127.0.0.1:

ping to 127.0.0.1

ping to Default Gateway:

ping to Default Gateway

ping to google DNS:

ping to google DNS

Route Table:

Route Table

  • 1
    Can you show us your devices routing table? It sounds like you don't have a default gateway. – davidgo Feb 8 '19 at 6:22
  • There is definately something broken here which should not be. Try doing a traceroute to 8.8.8.8 so we can see for ourselves where it is dying. I'd also be inclined to reboot the router and see if that clears the problem up. – davidgo Feb 8 '19 at 7:42
  • Welcome to Super User! You can freely edit your own posts but for your protection, this must be done under the original user account. It looks like you have created a second account, which will also interfere with your ability to comment within your thread and to accept an answer. See Merge my accounts to get your accounts merged, which will solve the problem. – fixer1234 Feb 8 '19 at 8:33
  • Why do you have two static DNS servers listed on subnets outside of your network for the wireless adapter? What is the relationship to 192.168.4.100 & 192.168.8.100? This seems wonky. Try statically setting the DNS to 192.168.0.1 and let us know the results. Although this should only affect DNS lookups, i.e ping google.com – Tim_Stewart Feb 8 '19 at 13:57
0

Reset your IPv4 settings:

  • Run the command prompt as an administrator
  • Type in netsh interface ipv4 reset resetlog.txt
  • Restart your PC

This may solve the issue. Restart your PC and re-ping 8.8.8.8.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.