0

I recently added an HDD to my HP Elitebook 840 G2 and reinstalled Ubuntu 18.04 such that only my home directory (and swap partition) is on the HDD, while everything else is on my SSD. Upon booting I get "PXE-E61 Media Test Failure", however my laptop still boots up normally.

I think this is because my laptop is trying to boot from the HDD, and I assume I have to change some BIOS setting to stop it from doing so. It's not much of a problem, it just means my laptop takes about 30 seconds to boot up when it really shouldn't.

  • Since you already identified what you should do, why not just do it? – Daniel B Feb 8 at 11:47
  • @DanielB because I do not know how. – Gobs Feb 11 at 13:45
1

The message comes from PXE option rom which tries to perform NETWORK (and not HDD) boot. Either disable boot from network option in your BIOS or move PXE/Network boot to the position after the local hard drive boot in your boot order list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.