0

I've recently installed Symantec Endpoint Protection on my laptop, and since then I can't use my laptop to create a hotspot.

When I connect my mobile to the hotspot it says "connected- no internet". I've narrowed down the issue to be the SEP firewall since the hotspot works when the firewall is off.

I've made a few rules to allow all IP protocols to the adapter that my hotspot uses(Top 3 in the screenshot), but it's still getting blocked. I guess that I didn't set up the rule correctly or something, can anyone assist me with this please?

I can also upload the log if needed but I'm not sure how. Thanks a lot!

1

Symantec firewall blocks non-application IP traffic by default. To allow other devices to connect to the internet, using the Windows 10 hotspot, the Symantec firewall "Unmatched IP Traffic Settings" need to be changed to "Allow IP traffic". Follow the instructions as per screenshot below: In the Symantec dashboard:

  1. Select "Change Settings"
  2. Press the "Configure" button for the "Network and Host Exploit Mitigation" module
  3. Change the "Unmatched IP traffic settings" to "Allow IP traffic" and press ok.

Symantec firewall settings

Enjoy your hotspot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.