0

I pusblished my app for internal testing. The app is published now, the link for the test-group is working but no device is supported! Even the device I developed on :-)

First part of the gradle file:

...
compileSdkVersion 28
    defaultConfig {
        applicationId "com.chillservices.schadensmeldung"
        minSdkVersion 23
        targetSdkVersion 28
        versionCode 2
        versionName "1.1"
        testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
    }
...

Frist part of the manifest-file:

<uses-feature
    android:name="android.hardware.camera2"
    android:required="true" />

<uses-permission android:name="android.permission.INTERNET" />
<uses-permission android:name="android.permission.ACCESS_NETWORK_STATE" />
<uses-permission android:name="android.permission.READ_EXTERNAL_STORAGE" />
<uses-permission android:name="android.permission.WRITE_EXTERNAL_STORAGE" />
<uses-permission android:name="android.permission.ACCESS_FINE_LOCATION" />

<application ....

I developed it mainly with a Samsung A5 2017 und it worked fine. I found it at "all devices" and there also was mentioned that this device is not supported.

Any idea what could avoid that all devices are not valid?

Best regards Robert

closed as off-topic by Máté Juhász, Ramhound, fixer1234, music2myear, Pimp Juice IT Feb 13 at 14:00

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is not about computer hardware or software, within the scope defined in the help center." – Máté Juhász, Ramhound, fixer1234, music2myear, Pimp Juice IT
If this question can be reworded to fit the rules in the help center, please edit the question.

  • This question is not about computer hardware or software, within the scope defined in the help center. – Ramhound Feb 11 at 17:02

Browse other questions tagged or ask your own question.