0

I am trying to change code blocks configuration to work with min gw x64'. i tried the method How to specify MinGW64 for codeblocks 17.02 on Windows 10?. but still i am getting following error

||=== Build file: "no target" in "no project" (compiler: unknown) ===|
\Users\rajesh_chaurasiya\Documents\p4.o||No such file or directory|
||=== Build failed: 1 error(s), 0 warning(s) (0 minute(s), 0 second(s)) ===|
  • First install msys2. Then install mingw-w64 (bot 64bit and 32 bit) toolchain. You can google this step. Then specify that path. – Biswapriyo Feb 11 at 14:49
  • @Biswapriyo i did what you suggested. but i am still getting same error – Rx M Feb 11 at 17:15
0

finally i can compile and run my program with mingw-x64. with c++14 & c++17 enabled. i don't know the reason but i was not able to build because i think i was saving my file in my document folder and i have turned on control folder access in windows security centre.so i changed location to save in driver e. may be it can help others.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.