0

I have configured vCSA on ESXi in Workstation.

I can access the https://192.168.3.7:443 wegpage, when I click on the HTML5 or FLASH the SSO sig-inn page is opening, and suddenly it says the page can't be reached.

Any thoughts, why this is happening.

This happens ONLY when I try to access the vCenter Server through the host machine (my laptop).

Page just about to open:

enter image description here

Suddently page stops loading and says site can't be reached:

enter image description here

1

Suddenly page stops loading and says site can't be reached:

enter image description here

Any thoughts, why this is happening.

Your error is caused by an incorrect DNS server configuration.

This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.

Source: What is Dns_probe_finished_nxdomain?

This happens ONLY when I try to access the vCenter Server through the host machine (my laptop).

This makes sense because vcsa.dc.local, is more than likely defined as 127.0.0.1, within the VM running the vCenter Server Appliance.

You need to make sure the VCSA VM DNS is configured to your intranet DNS server. You had to import the VM into the cluster, so you should have access to the console, which means you can configure the VM.

Source: Configure the DNS, IP Address, and Proxy Settings VMware vSphere 6.5

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.