0

Android Studio 3.3.1 Build #AI-182.5107.16.33.5264788, built on January 28, 2019

Exact same problem as asked here:

https://stackoverflow.com/questions/53825779/android-studio-cant-zoom-in-out-in-layout-editor

However, none of the answers to that question have resolved my issue.

The issue occurs only in a new project i.e. I can open old projects and it is fine. But in a newly created project, the zoom is stuck on 7% and will not shift.

If I change the device it will zoom in and out but on Phone it will not. I have tried using the + and - in the action bar, using ctrl + and ctrl - on the keyboard, invalidating cache and restart, changing theme back and forth, I have tried closing and then importing the project from the hard-drive, nothing I do has had any effect (other than switching device to Wear). This is a new project with nothing but an Empty Activity. I have tried a new project with a Basic Activity and it is the same.

I'm at a complete loss as to what to try next.

Update: I went ahead and started working on a project and after creating some extra activities and layouts, the zoom is working fine. However, I opened a new project with an Empty Activity and zoom does not work.

0

You need to change "Select Design Surface" to another value, and then you can put the initial value again. I don't know why, but it worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.