0

Not a duplicate of Hide the logon screen windows 10 IOT - more of a follow-up question to an answer on it.

I'm trying to hide the Windows Welcome screen on Windows 10 IoT (so that it goes straight into my application) but can't seem to do it.

I have succeeded in getting rid of the requirement to enter the password by going into netplwiz and unticking Users must enter a user name and password to use this computer. However the login screen still briefly flashes up, and then I still get the Welcome screen with the spinning dots.

I tried editing the Do not display the Getting Started welcome screen at logon in the group policy (as per the answer to Hide the logon screen windows 10 IOT) but this has no effect, the login & welcome screen are still displayed.

The comment on this setting says it works only for Windows 2000 Professional, but a comment on that answer says that this is just out-of-date info and it still works for newer versions of Windows, also I've searched other places for how to do this and found several pages recommending following the same procedure (even for Windows 10).

Apparently other settings may prevent this setting from working.

Is this the correct way of hiding this screen, and what settings could prevent the Do not display the Getting Started welcome screen at logon setting from working? (or is there anything else I need to enable?)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.