0

I am having an issue where on "Shared Contacts" the "Outlook Address Book" tab is missing.

This is happening to only two of the users.

I have tried so far:

  1. Building a new profile.
  2. Updating Office.
  3. Repairing Office.
  4. Uninstalling and Reinstalling Office.
  5. Rolling back the update to the same as the rest of the users.

We are running Exchange.

This is the tab that is missing.

Missing Tab

0

Generally, a shared Contacts folder doesn’t hold the Outlook Address Book tab. And adding a Contacts folder from another mailbox to your Outlook Address Book is currently not supported.

To workaround this, we can search for the address directly in the shared Contacts folder or consider putting these contacts in a Public Folder or SharePoint List you can access.

You can refer to the thread discussed in Technet forum:

https://social.technet.microsoft.com/Forums/lync/en-US/4634708a-2b55-42dc-a5e3-af4de6ef10a8/adding-shared-contacts-to-address-book-in-office-2016?forum=outlook

| improve this answer | |
0

First let’s make sure that the Outlook Address Book Service is added to your profile. Here’s how to add the service:

  • You will need to open the address book lists for your mail profile. In Outlook 2007 go to Tools > E-mail Accounts > View or change existing directories or Address books > Next. In Outlook 2010-2016 go to File > Account Settings > Account Settings… > Address Books tab.

  • check that you have marked your Contacts Folder as an Outlook Address book.

  • If you realize that you do not have the Outlook Address book Service added yet, then you need to add it. Click where it says New… or the Add…

  • Choose Additional Address Books and then click Next.

  • Now choose Outlook Address Book and click Next.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.