0

From the past day, I'm getting this new error asking to enter some username and password for the proxy when I'm trying to use a VPN extension inside chrome (Zenmate VPN, SetupVPN) and even do a small google search.

I'm using the latest chrome build Version 72.0.3626.109

Image of the Error

I've tried a few solutions stated on the internet like clearing cache and cookies but still, it keeps popping up.

0

I messaged them about this earlier and they got back to me with the following response:

"Hi there,

Thank you for getting back to us.

Our developers are now aware of the issue and are currently working on resolving it. We, therefore, kindly ask you for your patience since we will need a little more time.

In the meantime, you can try these temporary solutions:

Reinstall the app. Clear caché and cookies. Try with a different browser. We are really thankful for your understanding and patience.

All the best,"

I'm temped to say they know about the issue but need to fix it because the the new updated version of chrome.

Not the answer you're looking for? Browse other questions tagged or ask your own question.