4

I really want the Win10 Dark Mode theme update, but I cannot seem to get build 1809 installed. My machine is a Dell Precision T1700 running Windows 10 Enterprise. Windows Update says all updates are installed, yet it's still on build 1803. I have run Windows Update Assistant twice now - nothing happens after the reboot. Is there a KB I can download and manually install? How can I fix this?

UPDATE: I have reset all local Group Policy settings to default and reattempted the update, but there's no change. It tries to install 1809, reboots twice then fails and rolls back the changes. Any help greatly appreciated.

Update 2: This is what happens with I mount the Win10 Ent. 1809 ISO and run setup. Notice I cannot choose either of the top options:(irrelevant, removed)

Update 3: I use this machine as part of my home lab, running VMware Workstation is its primary use. Apparently there's an issue with Win10 1809 that breaks Intel VT-d (or causes an incompatibility, rather) which 100% a show-stopper for me. So apparently I am stuck with Win10 1803 for the foreseeable future, or until MS gets its act together and fixes this. I was also mistaken here, apologies.

Update 3: I downloaded Windows 10 build 1809 ISO and ran Setup.exe from it. My machine rebooted and now I see this: Win10 update error 0x800F081F - 0x200004
Win10 update error 0x800F081F - 0x200004
The installation failed in the SAFE_OS phase with an error during INSTALL_UPDATES operation

I ran the Windows Update Troubleshooter and here are my results (hopefully this has fixed my issue):
enter image description here

Here is my SetupErr.log file (I cannot get the text to format properly here): https://pastebin.com/s42RDh7p

  • Comments are not for extended discussion; this conversation has been moved to chat. – DavidPostill Feb 22 at 21:03
  • Gladly if I can find it. The one in C:\Windows\Panther is 0 KB and it's blank, however. – SamAndrew81 Feb 22 at 23:56
  • The SetupErr.log file from C:\Windows is also blank - I do have Developer Mode enabled, yes – SamAndrew81 Feb 22 at 23:57
2
+50

This is what happens with I mount the Win10 Ent. 1809 ISO and run setup.

Your screenshot indicates you are attempting to install a different edition of Windows then you currently have installed. This means if you have Windows 10 Enterprise installed, you must use a Windows 10 Enterprise 1809 ISO, and it cannot be the trial ISO.

Is there a KB I can download and manually install?

No

Apparently there's an issue with Win10 1809 that breaks Intel VT-d (or causes an incompatibility, rather) which 100% a show-stopper for me.

VT-d isn’t required to use VMWare Workstation, which is the reason, you would need VT-x to be enabled.

Even if you actually need it enabled, all you would need to do is disable it, until the upgrade to Windows 10 1809 is complete.

So apparently I am stuck with Win10 1803 for the foreseeable future

You need to download the correct ISO, for the edition of Windows 10, you currently have installed. Once you have an ISO, mount it within Windows, and launch the installer from within Windows.

Here are a bunch of sources for that ISO: Where can I get a clean ISO of the Windows 10 Creators Update (Build 15063), FCU (Build 16299.15), April 2018 Update (Build 17134.1)?

Apparently there's an issue with Win10 1809 that breaks Intel VT-d (or causes an incompatibility, rather) which 100% a show-stopper for me.

I was able to find a single source, that indicated this might be true, but whoever submitted it wasn’t able to communicate very well. It really was complete nonsense, I can absolutely confirm that, Windows 10 Version 1809 does NOT have, an issue with VT-d. This single source, isn’t even worth quoting, because it made absolutely no sense.

As for your latest error.

Win10 update error 0x800F081F - 0x200004 The installation failed in the SAFE_OS phase with an error during INSTALL_UPDATES operation

it’s caused by Developer Mode, you need to temporarily disable it.

The error 0x800F081F-0x20003 in Windows 10 October 2018 update, appears in systems with the "Developer Mode" enabled.

In order to disable it you must do the following:

  1. Go to Settings image -> Update and Security.

  2. Choose For Developers at the left pane and then check the Microsoft Store apps option on the right pane to disable the Developer Mode.

  3. Reboot your machine

  4. Go to Settings image -> Apps.

  5. In Apps & features settings, click Manage Optional Features

  6. Click the Windows Developer Mode and click Uninstall.

  7. Reboot your machine

  8. At this point you will be able to install 1809 without a problem

Source: Windows 10 October 2018 v1809 Update Installation Failed Error 0x800F081F-0x20003

  • 1
    If you still can’t install 1809, then you need to supply the log, that indicates the failure reason. Additionally, I would use the Cleanup Tool as an Administrator (removing your past attempts to upgrade) and perform a Windows Update reset. Setuperr.log, Setupact.log, SetupDiagResults.log will contain the reason the upgrade failed – Ramhound Feb 22 at 22:01
  • 1
    SetupDiagResults is generated by, SetupDiag, a Microsoft tool. – Ramhound Feb 22 at 22:08
  • Of course, thanks again. I was under the impression it awarded it when I accepted the answer, but I've assigned it now. – SamAndrew81 Feb 24 at 0:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.