4

how to Getting the NUMPAD to work with VIM ?

  • .​.​. W​h​a​t​? – Ignacio Vazquez-Abrams May 13 '10 at 15:51
  • how to use numpas keys in vim editor ? – joe May 13 '10 at 16:00
  • 3
    Repeating the question explains nothing. – Ignacio Vazquez-Abrams May 13 '10 at 17:49
  • Do you want the numpad keys to input numbers in vim? Or do you want them to work like arrow keys (and PgUp, Home, etc)? Also, you need to tell us if you are using JUST vim, or also gvim. Are you using vim within PuTTY or another terminal emulator? As Ignacio said, your question needs to be more specific. – K Robinson May 19 '10 at 16:56
3

If you are using putty, you can try Terminal->Features->Disable Application Keypad Mode

Good luck!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.