0

I have an asus router with dualband. Tried to connect to 5Ghz band with my laptop, lenovo z50 but there was no 5Ghz band available.

So I bought a USB dongle with 802.11ac, and I can see lists of 5Ghz wifis of my neighbors, but still cannot see my own 5Ghz wifi router. Only 2.4Ghz.

I am connecting to the 5Ghz band with my phone I know it's working, the 5Ghz is not hidden network. It is broadcasting SSID. I've also tried to add manually so It connects to my specific SSID and AES key. But still not working.

My usb wifi has 2.4Ghz, 2.4+5Ghz and 5Ghz channel modes. My onboard laptop wifi Realtek RTL8723BE Wireless LAN 802.11n has bandwidth value 20_40Mhz and 20Mhz only modes. Currently on 20_40Mhz mode. Wireless mode Auto with IEEE 802.11b and IEEE 802.11b/g. Currently on 802.11b.

Router is Asus RT-AC68U.

migrated from serverfault.com Feb 21 at 23:26

This question came from our site for system and network administrators.

0

Check your router settings. The most likely answer is it does not broadcaset its ssid.

  • It is broadcasting it's SSID, my phone can see it, my other computer can see it. – Antonow297296 Feb 21 at 23:05
0

Did you try this one: Go into the WiFi router settings and try manually setting the 5 GHz network to a channel between 36-48 or 149-165. The in-between channels (50-144) are DFS - dynamic frequency select. Not all devices support them.

https://en.wikipedia.org/wiki/List_of_WLAN_channels#5_GHz_(802.11a/h/j/n/ac/ax)

What happened is after the 5 GHz band was made open, researchers discovered that some of the frequencies right in the middle of it were very useful for a new form of doppler weather radar, which is now used at many airports. So the FCC went back and revised the standard. The 5 GHz frequencies are still open, but the channels which can interfere with weather radar are classified as DFS. WiFi equipment can use those channels, but if they detect weather radar being used, the equipment has to automatically switch to a different channel.

Some WiFi equipment does this. The vast majority simply block the DFS channels from being used at all (that way they don't have to waste time trying to detect weather radar). If you've got a router which supports DFS set to auto, it can end up on one of the DFS channels. But if your PC's WiFi adapter simply blocks DFS channels, you won't be able to see the router when it's on a DFS channel. The fix is to manually assign your router's 5 GHz WiFi to a non-DFS channel. (Take care to select a channel with 40 or 80 MHz bandwidth on the linked chart if you want to maximize bandwidth.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.