0

If I click on its browser window or playlist window before minimizing, the "space" hotkey does not pause it when I click on it again in the taskbar and press the "space" hotkey. It only works when I clicked on the main PotPlayer window prior to minimizing it.

1

You can assign a hotkey to pause/play globally, regardless of the open window and it works everywhere. Whether that is a solution to your problem is up to you, since there is no option to assign hotkeys that work only in PotPlayer windows (either the main player or playlist window).

For a global hotkey, in preferences (F5), go to General > Keyboard. Add a hotkey (for example, Ctrl + space), assigning it to playback: play/pause. Make sure that you check global (as in the picture below).

Global hotkey for playback in PotPlayer

1
  • 1
    Thank you! For some reason, I didn't check global hotkey because I thought it was a button to simply select it, rather than a config option. – CreativiTimothy Mar 10 '19 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.