0

I recently purchased an HP Deskjet 1110 printer from Amazon for the personal usages. Its been one and half month since it arrive and I only tried it today for some test printing. The printer itself runs fine as well as the insertion and flow of the papers. However, I don't see any text printer with ink on the paper. I get the message from the printer: 

Single ink cartridge mode: Black. A cartridge is not detected as available for printing. Although your printer can print in single-cartridge mode (and your printer may have come with only one cartridge), you may wish to add the missing cartridge to enhance print performance and quality. Single cartridge mode printing may be slower and printed colors may vary from those you would see with all cartridges installed. If all cartridges are actually installed, check that the plastic tape covering the ink nozzles has been removed so that the printer can detect the cartridge. Alternatively, remove the cartridge and re-insert it securely.

I tried to open it and re-inserted again, clean the connector inside with coffee filter etc but the issue persisted. What should I do now?

  • Do you only have a black cartridge? Are you printing colored text? – harrymc Feb 23 at 11:24
  • I have both cartridges came along the printer and I haven't printed a colored text. I think either the black cartridge is down or the printer connection is corrupted. It's expensive to buy a cartridge is Germany and maybe the second hand is a better option for me. I am thinking about what I should do in the situation. – Arefe Feb 23 at 12:04
  • Look in printer properties for useful settings. – harrymc Feb 23 at 12:06
  • I checked it but don't know what went wrong and WAT to check exactly. I have a Mac OS platform. – Arefe Feb 23 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.