0

Since I have my new hardware in my PC, I have a problem starting my computer. When it is off for several hours and I boot my pc windows hangs up at the login screen and shows me a black picture on my monitors. When I then reset the PC it loads windows normally and sometimes it is so that the primary taskbar is displayed on the secondary monitor. I have already tried a few things.

  1. primary monitor is stored as primary monitor in the windows display settings.
  2. i updated all system devices in the device manager and also updated my graphics card.
  3. i completely reinstalled windows (reinstalled windows and kept private data)
  4. check the monitors in the BIOS. I could not detect any abnormalities.

My setup:

  • Monitors: 1x 4k monitor (primary/display port/extended), 2x HD monitors (secondary/HDMI/extended) The 4k monitor and one HDMI monitor are cloned.
  • Graphics card: NVIDIA GTX 970
  • Motherboard: Asus Prime B350 plus
  • CPU: AMD Ryzen 5 2600X Six-Core
  • Hard disks: 1x SSD (Windows), 1x HDD (Data) The Windows folders Desktop, Documents, Downloads, Pictures are on the HDD

I hope someone still has some ideas how I can solve the problem, because resetting your computer at every start is not only time consuming but also not too good for the computer.

If you need any more information, I will be pleased to provide it.

0

Apparently, I solved the problem. I burned a Windows 10 Iso onto a DVD and started the Windows 10 installation from the DVD. During the installation I completely deleted all partitions, including the private data, and reinstalled Windows 10. Now my system boots normally again since 2 days.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.