0

I am writing a table in ms word 2016, I want to adjust a table to make for example 2 words in the same cell, but when I write the second word it goes to the next line, see image below: enter image description here

there is a huge space in front of the first word but the scond word goes down, please tell me how to solve that, the table have a lot of columns and I have a little space, and the text should be in font size 14.

1

Here's a few things to check: First, ensure you are displaying the top level ruler (in the View tab, ensure "Ruler" is checked in the Show group). Refer to the image below.

!Word menu display ruler checkbox(https://imgur.com/GCIo650)

Next, with the top ruler displayed, verify that the right margin is not offset to the left. Go to Home tab, Paragraph group, then expand the paragraph settings menu. You can also type "Paragraph Settings" in the Tell Me box. Verify that the right paragraph is set at "0." Select the whole table and apply this so that the correct formatting is set for the whole table.

If the step above doesn't fix it, also go to "Table Properties" (type "Table Properties" in Tell Me box). Under the Table tab, go to "Options." In Options, you can set the left and right margins for the entire table. The default (assuming you've set the display as inches) is 0.08" but you can change it to something more or less.

  • thank you dear MAK, but this does not solve my problem. – Hunar A.Ahmed Feb 28 at 20:31
  • @honar.cs, can you post a screenshot of your table with the ruler displayed? Did you check the cell margins in the table properties? Thanks – MAK Feb 28 at 21:53
  • by changing the rule, my problem is solved, thank you. – Hunar A.Ahmed Mar 2 at 10:45
  • Hello, if this solved your problem, can you upvote the answer? – MAK May 16 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.