0

I´ve been struggling with this problem for a while now, when I command my computer to shutdown, sleep or hibernate it does not. I´ve tried: Updating windows, updating drivers, changing power plans. All failures.

Now I will show my event log, I do not fully understand it, so if anyone could help me find the problem I will appreciate that. I put it upside down for clarity.

LOGS:

Information 1/03/2019 8:00:46 a. m. Kernel-Power 187 (243)

The user mode process attempted to change the state of the system by calling the SetSuspendState or SetSystemPowerState APIs.

Information 1/03/2019 8:00:52 a. m. Kernel-Power 42 (64)

The system is going into suspension. Reason for suspension: Application API

Information 1/03/2019 8:00:54 a. m. Kernel-Power 107 (102)

The system resumed from the suspended state.

Error 1/03/2019 8:00:54 a. m. Kernel-Power 137 None

The system firmware changed the registers of the processor memory type range (MTRR) during a suspension state transition (S5). This can reduce the performance of the resume.

I believe the last error is when I force shutdown my PC, basically I select hibernation and then when the PC does not reduce the power (only monitor is turn off) I force shutdown, in this way I am able to pick it up how I left it. Any question or if you required more information just let me know.

OS: Win10 pro 1809 Mobo: Asrock H310

  • 1
    Is it able to reboot without issue, or is it the same thing with that too? – n8te Mar 2 at 5:43
  • May I ask, how can I get these logs...? – DxTx Mar 2 at 7:41
  • Try this command: shutdown -s -t 0 -f – DxTx Mar 2 at 7:42
  • Hi, yes I can reboot, but is a weird reboot, the PC turns off for about 3 sec before turning on again. The logs can be found in the event viewer, just typing Event in the start. Yes, I also tried the force shutdown with that command, did not worked. – Juan Esteban Ladron De Guevara Mar 2 at 15:04
  • Have you checked the BIOS for whether S3 is enabled? – shawn Mar 2 at 15:50
0

Fixed for me.

I was experiencing the same problem (also running an ASRock MB, interestingly). I tried the command shutdown -s -t 0 -f , which shut down my PC. I left it overnight and after rebooting, my PC will now sleep normally.

  • Hi, I tried that again, but it was the same, the computer appeared to shutdown yet the lights, fants, etc where still on. Then after rebooting I tried to use sleep with no success. – Juan Esteban Ladron De Guevara Mar 8 at 13:35
0

The problem was fixed by accident. I upgraded my RAM, so I unplogged the computer, when I hibernate it again it did it succesfully, so whatever is was, was not stopped by forcing shutdown, but when unplogged. Thanks for your answers, I hope this works for anyone else with this problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.