0

Followed through current Q/A's;

Simply I am wanting Skype 8.40.0.70 to minimize on startup.

The problem is I do not want to reinstall Skype, due to past difficulties on this computer and losing Skype data.

The current settings are set to open on start up and run in background.

Skype 8.x Settings

  • I have tried running /minimized to the registry key in regedit
  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
  • HKEY_CURRENT_USER\ ... * Keys are also found here

I also tried adding a short cut to the C:\Users*User*\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup and setting it to minimized in properties settings

0

This is the working solution.

  1. Create shortcut in C:\Users*User*\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup to Skype exe file "C:\Program Files (x86)\Microsoft\Skype for Desktop\Skype.exe" user explorer start folder.
  2. Right click properties run as minimized

Run shortcut as minimized

  1. Open msconifg and unselect all Skype entries expect for the user folder one just created, and click ok. This will also get rid of old entries.

Skype msconfig settings

  1. Open Skype push the three dots in the top right corner, select settings under general turn off "Automatically Start Skype" and "Launch Skype in the Background". Then close skype. This will stop Skype from re-populating shortcuts.

Turn of Skype settings

  1. Reboot. Done, this works for Skype 8.40.0.70 on Windows 7 Home. And is only for setting a single user.

Note if you would like to do it for all users place the shortcut in step one and three here instead; C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.