0

The PC is Windows. I wanted the ubuntu environment, I put the ubuntu iso file on the USB. After that, if I try to restart and start ubuntu, I get an error like the following.

Like this Error

The details of the error are the two statements below.

(initramfs) Unable to find a medium containing a live file system[figure ex.) 

135.392108] usb 3-4: device descriptor ewad / all, error -110I 

tried variously, but it was useless. (I tried BIOS etc. but it was useless.What I want to do is to have Ubuntu portable on the USB. However, I want to prevent any Windows from being broken.

I do not know the meaning of 2.0 / 3.0 on the USB drive side and socket side. The one that I use is USB 3.0.
Ubuntu version is 18.04.2.
The iso. file was loaded with Universal-USB-installer.
I tried both UEFI and LEGACY mode with BOOT on the BIOS screen, but it was useless. PC is VersaPro made by NEC. I did it with both Universal USB installer and rufus, but it was useless. md5sum, I did not check it.

  • It sounds like you didn't put a boot provision on the flash drive. Try creating the flash drive with a third party utility to make it bootable. – fixer1234 Mar 5 at 1:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.