2

I should configure my wifi router PowerLine AV 500 Wireless N Mini Starter Kit but when i searche in internet http://dlinkap it redirects me to http://ww8.dlink.com. The first time I tried it worked but now i can't and I want to know where and what is the issue.

4
  • You may want to give http://dlinkap/ (note the trailing slash) a try. Trailing slashes are often required to suppress automatic searches for local addresses in modern versions of Chrome/Firefox. That said, some devices do redirect local requests to non-local pages to test internet connectivity or for other reasons. – Anaksunaman Mar 5 '19 at 18:36
  • It doesn't work – Lampob02 Mar 5 '19 at 18:42
  • 3
    Can you please paint this with more words? PowerLine AV 500 Wireless N Mini Starter Kit is not a Wifi Router. It is a wired and wifi extender. Are you trying to configure a device to use the extended wired connection? Or the wireless? Your question is not very clear. – Eddie Dunn Mar 5 '19 at 18:44
  • 2
    Try http://dlinkapWXYZ.local or http://192.168.0.50. If those don't work, try using ipconfig or ifconfig to find your default gateway IP and use that. – Worthwelle Mar 5 '19 at 18:46
0

This could happen if you have changed your ip-ranges but the link hasn't been updatet.

-open the "command prompt",

-type "ipconfig",

-find your ip-range i.e. 192.168.0.23.

-try http://192.168.0.1 on your browser or reinstall the "router".

most routers use xxx.xxx.xxx.1

almost like Worthwelle wrote before

hope it could help

busy

0

I hope you figured out how to do this by now, but just in case you haven't, I had the same exact problem and I found a surefire way to get into the config page:

  1. get into your router config page: for me (linux) I typed into a terminal:

    ip r | grep default
    

    which gave me my router IP:

    192.xxx.xx.1
    
  2. after using that IP in my browser, in the router config page, I found the powerlink device, by clicking on "details" I got the IP:

    router config page with powerlink details

    As you can see it is connected to the third LAN port, and the IP is highlighted.
    type that IP into your browser, you should get the powerlink config page

I hope this helps someone somewhere.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.