0

I'm trying to use my laptop (mostly to play videogames) through my phone while I'm away with Parsec, however if I close the lid the screen turns off which causes the framerate to drop to 1 and the PC also stops taking any inputs. I can't leave my laptop open while I'm away for various reasons.

I've tried:
gpedit.msc - Select the lid switch action
Device Manager - changing ACPI lid driver to Volume Manager

Googling the issue didn't yield many more results, as people usually want the screen to turn off.

Thanks!

  • Does the computer sleep when you close the lid (since you wrote "the PC also stops taking any inputs") or did you disable that? – ispiro Mar 5 at 21:26
3

I'm answering what seems to be the question from the question's body: "the PC also stops taking any inputs". This is how you prevent the computer from sleeping when the lid is closed: (if the question is about the screen itself - it looks like you've already seen the answers to my question here. I can just add that at the time I asked that question, I ended up giving up on it :( .)

  1. Right click on the battery icon in the system tray
  2. Power Options
  3. Choose what closing the lid does (on the left)
  4. "When I close the lid:" (click on the appropriate dropdown)
  5. "Do Nothing".
  6. Click the "Save changes" button.
  • I believe this still shuts down the laptop screen but prevents the laptop from sleeping/powering off etc – krizajb Jul 28 at 20:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.