1

In prior versions of MacOS, hitting Cmd-Shift-4 immediately gave you a crosshair, allowed you to choose a rectangle, and immediately saved the image to the desktop. Now MacOS 10.14 Mojave shows a thumbnail of the image, and requires some time and an extra two clicks before saving the image.

How do I default the settings and always save the image immediately?

3

https://support.apple.com/en-us/HT201361

If you have a trackpad or touchscreen, then swipe right on the thumbnail and it's saved immediately. If you have a mouse, then drag the image to the right, and it's saved immediately.

To have the screenshots saved immediately, then hit Cmd-Shift-5, choose the Options menu at the bottom of the screen, and uncheck "Show Floating Thumbnail."

| improve this answer | |
  • ...or the more obvious, also mentioned on that page - Options: uncheck Show Floating Thumbnail. – Tetsujin Mar 7 '19 at 7:52
  • I'm searching that page, and don't find "uncheck" – Christopher Hostage Mar 7 '19 at 16:19
  • Change the settings... Click Options in the onscreen controls to change these settings : ... Show Floating Thumbnail: Choose whether to show the thumbnail. – Christopher Hostage Mar 7 '19 at 16:21
  • 1
    Found it. Hit Cmd-Shift-5 . Note the Options at the bottom of the screen (same color as the Dark theme night sands, so I missed it before). In the Options menu, uncheck "Show Floating Thumbnail." Updating the answer, thanks for the pointer. – Christopher Hostage Mar 7 '19 at 16:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.