0

The error code hereI'm getting "Generic Failure" error when doing "Quick Create" and when I try to access the virtual switch in Windows 10 Hyper-V. Anyone have any suggestions? I've tried turning Programs features on and off, I've tried uninstalling the virtual switches, updates- I've probably did almost everything already.

0

Anyone has any suggestions?

You most likely do not have the Hyper-V Extensible Virtual Switch installed. If that is the case, you will have to install it, and then perform a reboot.

enter image description here

Source: Hyper-V error when creating a virtual switch

| improve this answer | |
  • You click on Protocol and hit Add, if you have your own question, submit your own question with more details other than “I have this problem” be as specific as possible. Please use this comment section exclusively for feedback about the answer. Any commentary that isn’t feedback about the answer will be reported as “no longer needed” – Ramhound Jul 14 at 22:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.