0

I am working from a laptop that has a 4k native resolution. It's 15in screen, so it also comes with a 250% scaling. See below the screenshot of those settings. Things work our beautifully, and everything is sharp and clear.

I have recently started working via a TeamViewer on another Windows 10 machine, and there I can also pick a resolution. However, I do not see there any option higher than 1920x1080 and there's no scaling available. If I pick this option, things are too small. If I choose a different one (e.g. 1600x900), things are blurry. How can I make 3840x2160 resolution and 250% scaling available on my remote machine?

enter image description here

  • Hi! Have you checked this post? community.teamviewer.com/t5/Community-Blog/… – swaglord mcmuffin' Mar 7 '19 at 11:37
  • @swaglordmcmuffin': yeah, though I'm afraid it does not really answer my question – Ilya Mar 7 '19 at 11:39
  • I don't think TeamViewer can go above your resolution. Using 250% scaling, you have reduced your 4K by dividing it by 2.5, so for TeamViewer the screen is not 4K any more. – harrymc Mar 9 '19 at 17:58
-1

This answer was taken from teamviewer forums, i dont know if it will work for you, did for me . The solution to fix this problem is through a setting on the Compatibility tab of the program shortcut’s Properties window. Right click on the TeamViewer shortcut and left click on the Properties command from the popup menu. In the Properties window, select the Compatibility tab and then locate and select the check box for “Override high DPI scaling behavior” (Windows 10) or “Disable display scaling on high DPI settings” (Windows 7). In Windows 10, there is also an additional option for how the scaling is performed (System, System (Enhanced), or Application). For me “System (Enhanced)” or "System" worked while "Application" did not. My display is ~3000x2000 and the remote ones do not go beyond 1920x1080

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.