1

I disabled the Windows Insider option a few months ago, and my Windows install has finally installed updates today.

However, it still shows the following message on the desktop:

enter image description here

I have tried disabling the windows insider program by following the instructures in this link which says to:

  1. Open Settings.
  2. Go to Update & security - Windows Insider Program.
  3. On the right, click on the button Stop Insider Preview builds.

When I get to step 2, I do not see a Windows Insider Program option in Update & security. What I see is shown in the image below:

enter image description here

How do I stop any further insider build updates if I can't see an option to stop insider builds, in the hope that once Build 18342 becomes a stable build, the evaluation copy message disappears.

I ask this because I seem to continuously be getting newer insider build previews installed on my computer.

  • 3
    You're still on an insider release. Build 18342.19h1 is an Insider Preview release, and as long as you're running this build you will see this message. To remove the message you must return to a general Windows 10 release. The latest is 1809, which is Build 17763. – music2myear Mar 7 at 21:34
  • @music2myear, updated question to show that I cannot see the option to stop any further insider builds from installing. – oshirowanen Mar 8 at 19:56
5
+200

Your watermark notes that you are on 18342, which is an Insider Preview build: https://answers.microsoft.com/en-us/insider/forum/all/how-to-remove-the-evaluation-copy-watermark-from/cbf0163d-fcff-4f29-a991-73109cf6e3c2?auth=1

You will see that watermark until you return to a Windows 10 regular release, the latest of which is build 17763, or Windows 10 1809.

UPDATE

I think you're missing a key bit of information: Stopping Insider Preview does not return your build to a current release, and you'll keep seeing that message UNTIL you're back on a regular release.

Right now your computer is on a February 2019 release of Windows 10, which is later than the most recent full release, which is dated September of 2018.

Stopping the Insider Preview builds does NOT take you back to the latest full release (1809). It's also well past the 10 day limit on roll-backs so you cannot simply roll back to 1809, even if you went from 1809 directly to the currently installed release.

You have two choices:

  1. Wait for the next Full Release (likely sometime in April)
  2. Reinstall Windows 10 back to the current Full Release of 1809.
  • I assumed that I have already disabled the insider preview build because I can no longer see the option to disable or enable it in the update and security screen. I have updated the question with a screenshot of what I do see. – oshirowanen Mar 8 at 19:46
  • The option would show up if your Settings window were larger. Or if you scrolled down the left-side menu. – grawity Mar 8 at 20:25
  • @music2myear, I understand that, but I thought I had stopped any further insider builds from installing and was hoping that I will not be getting anymore, but I still am. I understand that I cannot roll back, and I will be stuck with this build for a while, how do I stop any further insider builds from getting installed? – oshirowanen Mar 8 at 20:32
  • @grawity, I have added a full screen version of the update and settings screen which has no need to scroll and still cannot see a way to stop getting any further insider builds. – oshirowanen Mar 8 at 20:36
  • 1
    @oshirowanen - You will have to wait until 1903 is released to get rid of that message. This answer is correct, the message exists, because you are using an Insider Preview build. – Ramhound Mar 10 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.