0

Hopefully a quick question here about problems I'm having whilst setting up a router being ghetto rigged into a access point at my mates house. The main router is connected via ethernet cable to the netgear router into the lan ports on each router. The access point (netgear router) is configured into 'access point mode' and set a specific IP address, matching subnets, etc etc. Then if I connect a device via ethernet, all works correctly. If connecting via wifi; it's a very different story. It connects/disconnects or connects and then has no access to the internet and when checking the 'connected devices' it does not get an ip address but is connected to the router. Sometimes a device will be lucky and join but most of the time it just sits there with no connection. I have tried manually disabling DHCP and evening enabling it as well to no avail. I have no idea what is wrong because I have completed the same process at my own house and it works flawlessly. I can only assume it has something to do with the main router but I'm not sure what as there is plenty of ip addresses available. It just doesn't seem to assign them consistently with wireless devices connected via the AP.

If anyone has any ideas or needs clarification to answer my question, please don't hesitate to state so. Thanks

  • 1
    People are more likely to read your question/answer if you format it so it is not a wall of text. Please read Markdown help and edit your question to add paragraphs and bullet points ... – DavidPostill Mar 11 '19 at 11:54
1

if you still having this problem try resetting your router, then setting your router to dynamic IP address mode, then disabling DHCP, then setting the SSID and password to be the same as the main router and then plugging your Ethernet cable into Ethernet 1 not ADSL/wan port. This works for me for my 3 AP routers, it only has one flaw, that there is no way to connect to the AP routers other than unplugging them from the main router, but apart from that, it works flawlessly

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.