0

I have a table with Windows 10 version 1803 This table attached to a cellular router(meaning the router have SIM inside him to provide the internet). but for some reason the time and date on the machine like 13 hours behind normal time.

  • I have checked the windows internal clock and the timezone match

  • I have checked windows time service and its running and set to Automatic(Trigger start)

  • I have checked the Internet Time and tried to synchronize with an internet time server, I tried 5 different NTP services, all gave me "An error occurred while synchronizing with {server_nane}. This operation returned because the timeout period expired.

  • Because of the result of {3} I have tried this, this, this, this and this none of those helped.

I have no firewall besides windows defender The date and time in the router and configured properly

my w32tm /query /configuration

[Configuration]

EventLogFlags: 2 (Local)
AnnounceFlags: 10 (Local)
TimeJumpAuditOffset: 28800 (Local)
MinPollInterval: 10 (Local)
MaxPollInterval: 15 (Local)
MaxNegPhaseCorrection: 54000 (Local)
MaxPosPhaseCorrection: 54000 (Local)
MaxAllowedPhaseOffset: 1 (Local)

FrequencyCorrectRate: 4 (Local)
PollAdjustFactor: 5 (Local)
LargePhaseOffset: 50000000 (Local)
SpikeWatchPeriod: 900 (Local)
LocalClockDispersion: 10 (Local)
HoldPeriod: 5 (Local)
PhaseCorrectRate: 1 (Local)
UpdateInterval: 360000 (Local)


[TimeProviders]

NtpClient (Local)
DllName: C:\WINDOWS\SYSTEM32\w32time.DLL (Local)
Enabled: 1 (Local)
InputProvider: 1 (Local)
AllowNonstandardModeCombinations: 1 (Local)
ResolvePeerBackoffMinutes: 15 (Local)
ResolvePeerBackoffMaxTimes: 7 (Local)
CompatibilityFlags: 2147483648 (Local)
EventLogFlags: 1 (Local)
LargeSampleSkew: 3 (Local)
SpecialPollInterval: 32768 (Local)
Type: NTP (Local)
NtpServer: time.windows.com,0x9 (Local)

NtpServer (Local)
DllName: C:\WINDOWS\SYSTEM32\w32time.DLL (Local)
Enabled: 1 (Local)
InputProvider: 0 (Local)
AllowNonstandardModeCombinations: 1 (Local)

Edit

After a computer restart if i try to run w32tm /query /configuration im getting the error

The following error occurred: The service has not been started. (0x80070426)

although the command worked properly before the restart

  • You should set the time approximately correct before trying to synchronise with an nntp server. 13 hours is too big a change ... – DavidPostill Mar 11 '19 at 13:38
  • @DavidPostill i cant update NTP server no matter what is hours diffrence – styx Mar 11 '19 at 13:51
0

Check first that your firewall is not blocking the Network Time Protocol (UDP Port 123) used for time synchronization.

Verify also the the Windows Time service (W32Time) is set to startup automatically and is running. If it's not running, try to start it up.

In case of error, try to enter the following into a .bat file and run as Administrator:

REM Uninstalls and Reinstalls Windows Time Service - Reboot is required
w32tm /configure /manualpeerlist:"0.pool.ntp.org 1.pool.ntp.org 2.pool.ntp.org",0x8 /syncfromflags:MANUAL
w32tm /config /update
net stop w32time
net start w32time
w32tm /resync /nowait

net stop w32time
w32tm /unregister
w32tm /register
net start w32time
w32tm /resync /rediscover

If this is not enough, try the following in an elevated CMD:

net start w32time
w32tm /config /manualpeerlist:internal_time_server /syncfromflags:MANUAL /update
|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.