I can´t start docker on my Windows 10. I have checked all suggestions found around.

  • My Laptop Dell has Virtualization enabled in BIOS

  • Hyper V is enabled enter image description here

  • I have unistalled and resintalled both manually and through Chocolatey

  • I can see the version so I assume all system variables are done (I ran the PowerShell as administrator)

enter image description here

In case it adds some relevant info, I get an error when I try to connect straigh from Hyper-V -> Action -> Connect to Server

enter image description here

PS.: This question was originally asked in https://serverfault.com/questions/957207/how-enable-virtualization-in-windows-10-pro-in-order-to-use-docker but put on hold

  • 1
    Please do not submit the same question to multiple communities. So the error indicates, you must run Docker with elevated permissions, have you done that? In the future, if a question is closed, have the question be migrated, by a moderator to the proper community. Please provide an English translation to all error messages.
    – Ramhound
    Mar 11, 2019 at 20:57
  • @Ramhound, I think it's fair to ask this here in this instance since the question was placed on hold for being off-topic and better suited for this community given that "...Home and end-user computing questions may be asked on Super User..." as reads the close reason on Serverfault.
    – baelx
    Mar 11, 2019 at 21:38
  • "you must run Docker with elevated permissions". Does my above original comment "I ran the PowerShell as administrator" answer your question?
    – Jim C
    Mar 12, 2019 at 17:04


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.