0

It seems that this shortcut key was removed and I haven't been able to find a ribbon based replacement for it.

CTRL . is the Move active cell clockwise in selection which is quite key for efficient range selection so not having this available in the latest versions of Excel is a major drawback.

  • I've never used that shortcut. You could probably map a macro that would do the same thing. – Alex M Mar 14 '19 at 17:24
  • It works for me. I have MS Professional Plus 2016 (2016 MSO (16.0.4738.10000 32-bit). – Rey Juna Mar 15 '19 at 0:37
  • So I tried it now and initially found it works and was very confused. So what seems to be going on is that if you select and empty range then CTRL+. works as it used to. If you have contents in the cells then some new formatting table comes up which is not what I want. – snth Mar 15 '19 at 7:49
0

I found that the problem was that the "Quick Analysis options" popup was blocking this shortcut. The solution was to disable "Show Quick Analysis options on selection" under Options > General.

See the screenshot below:

enter image description here

With this change the shortcut key now works the same as in Excel 2010.

  • I have quick analysis enabled and I can still use Ctrl+. to move clockwise in the selection – phuclv Jun 3 '19 at 9:31
  • Thands for the feedback @phuclv. If it causes a problem for me again on a new PC, I'll take another look. For now it's working for me. – snth Jun 5 '19 at 9:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.