1

Is it possible to turn off auto-numbering in the new OneNote for Windows 10? I have looked through the settings, there's an option to turn off auto-capitalisation, but nothing for this. Searched everywhere and still found no answers.

It's really annoying, because whenever I type '1. ' it automatically creates a numbered list, and there's no way to stop it. It takes a long time to get around it. It is the same for letters and with brackets, eg 'a) '.

Are there any ways to disable this setting? I like the new OneNote, and don't want to use the older 2016 version as it doesn't have some of the new features.

1

Just hit Ctrl+Z to undo the start of the list as soon as it starts it. The icon that pops up also allows you disable auto numbering if you check it's menu.

Image of the menu icon that pops up on starting a list

Alternatively check your options. The advanced options to have a check box for automatic numbering and adding of list bullets.

  • 1
    Just to clarify, I am using the new OneNote app - NOT OneNote 2016. I don't get an icon popping up, or advanced options. Ctrl-Z still works, thanks for the tip - but is there a way to disable the whole thing? – DarthVlader Mar 17 at 15:46

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.