0

I am trying to set up a Linux Mint box on my new laptop (windows 10). After setting up a new virtual machine, I get the Invalid settings detected error, which says "System: Acceleration page: The hardware virtualization is enabled in the Acceleration section of the System page although it is not supported by the host system. It should be disabled in order to start the virtual system."

To get help I followed this IT World blog. And I found that vt-x is already enabled in my bios, as suggested by CPU-Z. What to do next?

  • Disable Hyper-V in Host OS. And this command: bcdedit /set {current} hypervisorlaunchtype off. – Biswapriyo Mar 15 at 13:55
  • @Biswapriyo how to disable Hyper-V? WIth the command you mentioned? Or it does something else? Also, disabling hyper-v won't have any bad effect, right? I am sorry if I sound too silly but I am a little noob at these areas. – Shuvam Shah Mar 16 at 19:04

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.