Writing an article for a journal with LaTeX using biblatex with the biber backend. The style is set to apa as this is the closest match to what journal wants. But I can not seem to get it correct. The following formatting is required by the journal

In text citations:

  1. Order of citations must be chronological with the surname of the author(s) followed by the date. Use a, b, etc. after the year to distinguish papers published by the same author(s) in the same year
  2. Two authors: use both names and the year. Do not use et al.
  3. Three authors: on first citation use all authors’ names and the year. Thereafter it is usually sufficient to give the name of the first author followed by et al. and the date.
  4. More than three authors: on first citation and thereafter give the name of the first author followed by et al. and the date.

I currently have the following in the preamble.



I don't believe the apa style is honoring the maxcitenames setting. Any suggestions on how to get the apa style working or to information about creating a new style, would be greatly appreciated.

It does seem to be a re-occurring issue, with different journals having requirements very close to standard bibliography styles but with small differences. This particular journal does not offer pre-made bibliography style file.

regards M

  • After asking this I found the chicago-authordate style which seems to do what I need. It would still be very useful to know if there are any resources that detail how to modify/create styles for biblatex
    – mjb
    Mar 23, 2019 at 17:23
  • This might be more relevant in the TeX stack exchange community. Expect many more answers there. Mar 23, 2019 at 19:08


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.