0

I have recently installed Microsoft Visual Studio Professional 2015 (version 14.0.25431.01 Update 3) and I am having issue to use the extension ODAC for Visual Studio 2015 (available here: //www.oracle.com/technetwork/topics/dotnet/downloads/odacmsidownload-2745497.html)

I download the extension, I run the exe, but after that, when I run Visual Studio 2015, the extension does not appear in the installed extensions.

I should specify that I firstly tried to install Visual Studio 2017 2-3 times and got exactly the same problem and several others. So I uninstalled it and installed the 2015.

Could someone tell me what should I do to resolve that issue ?

0

Ok, this is absolutely ridiculous but I will reply with the answer so other people could find it. The extension was in fact installed! But for an unknown reason, it does not appear in the "installed" tab in Tools -> Extension and Updates. However, after having a look, I saw that all the expected options were there and I could connect to the Oracle database. So this is just a bug from the Extension list dashboard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.