1

So, I was creating a bootable drive of Windows 10 using Rufus when I got some error like "Device is being used by windows blah blah blah" and the process failed.

The device was not listed in Explorer. In Disk Management & Disk Part, it was displayed as No media and 0 bytes. I tried cleaning it through Disk Part, but it failed saying Virtual Disk Service error:There is no media in the device. It doesn't show any volumes on the disk. I tried HDD Low Level Format tool, but it too didn't detect my device.

Why is this error occurring? Is there any solution to it?

  • Having access to the exact text of the error would be helpful. Can you repeat the process with Rufus and then update the question with that information? – timotree Mar 30 at 15:42
  • "I was creating a bootable drive " What kind of drive? – Moab Mar 31 at 14:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.