1

Googled for hours, until eventually found the solution. Posting this to help others.

After re-installing Windows 10 from scratch, my touchscreen pinch-to-zoom does not work. No zoom happens by touch, only by CTRL + and CTRL - on the keyboard.

PC is a Lenovo Thinkpad X230 Tablet PC with a Touchscreen. It supports multi-touch, and Windows worked with "pinch zoom" before this re-install.

Lots of articles and Superuser.com help says go to Control Panel -> Mouse -> Additional Mouse Options -> Device Settings, but after installing the Lenovo Thinkpad touchpad drivers, the Device Settings is replaced with a Thinkpad tab. Only options available are Touchpad settings, including pinch-and-zoom on the touchpad (not touch screen). There is no way to enable or disable the touch-screen's pinch-to-zoom feature.

Maybe this issue was caused by the order I installed the drivers?

| improve this question | | | | |
1

The fix for me was to download this driver from Wacom:

https://www.wacom.com/en-hk/support/tablet-pc-support

Once installed, pinch-to-zoom works on the touch screen.

Hope this helps someone!

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.