I have an 8th generation Core i5 processor, and it always worked great until these last two days where it doesn't go over 0.4 GHz. I've updated the chipset drivers, removed Intel thermal management, installed it again, ran Intel CPU testing (everything passed), ran stress tests with other tools, tried ThrottleStop, changed advanced power options, created my own profiles, checked the battery (it's working as usual), and tried it plugged in.

I'm kind of desperate for options at this point. Even the fans are not spinning while the CPU temperature doesn't go over 60 degrees Celsius even on stress tests. Any suggestions?

Screenshot from OpenHardwareMonitor:


  • 13
    I would recommend you try booting Ubuntu or similar from a USB drive to see if you get the same behaviour. It's possible that a Windows update or something has caused the problem
    – James P
    Apr 2, 2019 at 8:27
  • 6
    I had this problem with my wife's laptop. Fix that I found was to completely power down the system - pull the cmos battery, etc. Then hold down the power button for a solid minute so that everything discharges as far as possible. Not posting this as an answer because it's really just a shot in the dark. if you try this and it works feel free to ping me to post as an answer or to post it yourself, idk. Apr 2, 2019 at 12:56
  • 11
    Googling "i5-8250u 400mhz" turns up other folks reporting a similar issue.
    – Nat
    Apr 2, 2019 at 13:13
  • 3
    @Adonalsium unfortunately, many laptops have the CMOS battery soldered to the board these days :( On the bright side, a UEFI reset may help.
    – Baldrickk
    Apr 2, 2019 at 13:57
  • 2
    You may wish to try an application that allows you to manually control fan speed, such as SpeedFan or NoteBook FanControl - if you can set the fan to 100% and it never makes a sound, that is a close indication the fan is malfunctioning. As a poor man's alternative, try running a simple game of at least opening a few browser windows with youtube videos playing and wait for the temps to rise and the fan to kick on. If neither happens, again that's a huge tip that the fan or related sensors/wires have malfunctioned - especially if you get the same behavior with a Linux Live USB boot
    – BrianH
    Apr 2, 2019 at 19:18

14 Answers 14


I suggest you check your CPU fan: maybe it died and the chipset is smart enough to detect it and throttle down the CPU, but not smart enough to tell you what the problem is.

  • 7
    Yes, if your BIOS detects a problem with the CPU fan, it will throttle you down to protect itself. The question here is, is the fan not spinning because it is not necessary, or is the speed reduced so much because the fan is not spinning? You can also try to reset the BIOS to its defaults.
    – LPChip
    Apr 2, 2019 at 8:36
  • 19
    @Hey'Youssef On most computers, the fan always starts for a short time after a cold reset. Does your fan ever spin? Apr 2, 2019 at 11:35
  • 4
    @Sean According to the Intel website that CPU has a TDP of 10W when running at 800Mhz. According to this calculator you only need a 0.5x4x4 inch heatsink to keep it under 60C without a fan, given favorable room temperature and airflow (I used 23C ambient, and Rv=500, then converted to inches). OP's CPU is throttled to 400Mhz so it is potentially generating even less heat than that.
    – SamYonnou
    Apr 2, 2019 at 17:17
  • 13
    @SamYonnou Yes, OP's CPU is also 52C idle at 400MHz - that's pretty telling of a thermal issue.
    – J...
    Apr 2, 2019 at 19:02
  • 4
    This is the correct answer, the CPU is being thermally throttled, likely the only reason it’s not overheating is due to the fact there is minimal other cooling in the device. You also have a processor designed to work with very little cooling.
    – Ramhound
    Apr 3, 2019 at 12:15

If you have recently changed power adapter, it might not be providing enough power for the CPU to ramp up, which could cause the throttling you're experiencing.

That was at least the case for me last time I experienced these symptoms.

  • 2
    checked the battery (it's working as usual), tried it plugged in If the battery is charged (can charge even with a weak power supply if off) then there should be plenty of power.
    – Baldrickk
    Apr 3, 2019 at 7:07
  • Due to a snafu at work, some people got the wrong power adapter. Their laptops were fine on battery, but ground to a halt when the adapter was plugged in.
    – minnmass
    Apr 3, 2019 at 18:26
  • How do I force it to run at a reasonable speed anyway, even if it uses more battery than the charger is providing? I am using a phone charger because it's all I have, I only need to stop it from running down so quickly and I don't actually need to charge it Nov 15, 2022 at 10:32

From everyone's feedback I questioned my hardware, and my fan more specifically, and that was indeed the problem. What I've done was pretty simple "have you tried turning it off and on again" hardware manipulation: I've opened the laptop, unplugged the fan, turned it on for some seconds, turned it off, plugged the fan again, and it was spinning. I've also moved manually the fan before that when it was still turned off, just in case it was stuck for some reason. Don't know what did the trick, but it worked, and yes the motherboard was detecting the fan issue and throttling the cpu, as now it's working perfectly even without the fan spinning on low load work. Thanks for all the suggestions, as this issue has risen after I've played with the power options CPU limitations, I thought it might've been a software thing, and maybe that played a role, who knows. Bottom line, this worked for me, hope it works for others as well!

  • Hope you cleared out all the dust at the same time. I had a fan issue and when I opened up the machine, there was a half inch block (8 years' worth) of dust in front of the fan.
    – cup
    Feb 2, 2021 at 15:40

Try updating your BIOS / firmware. I had a similar problem with an Acer Spin 15: The CPU ran at 0.8 GHz, which was the slowest speed it could run at.

The issue coincided with one of the big Windows 10 updates which made changes to power management. A firmware update was required to allow Windows to scale the CPU speed.


I experienced this a few months ago on an older Dell laptop. Tried a new power adapter, updated BIOS, drivers, Windows, etc.

Try taking out the battery and boot it with just the power adapter. This is assuming it is a laptop since it's a U series CPU. A bad battery will also cause the ridiculous throttling. The battery can be bad even if the machine doesn't report it as such.


Same problem here on a new x270 with Debian 10 and Windows 10. But only with one particular battery. So I'll leave a comment/answer here for others experiencing the same issue.

On Windows, I created my own power plan and that seems to kick it into action.

On Debian 10 using cpupower to set the governor made no plan. Only when I plug into ac power and then unplug (or leave it plugged in) does it speed up.

This small script boosts it out of the 400Mhz speed but it's not ideal. On ac no problem at all.

# Determinate CPU capabilities
MAX_CPU=$(cpupower frequency-info -l | tail -n1 | cut -d' ' -f2)

# Disable "BD PROCHOT" 
wrmsr -a 0x1FC 262238;

# Set and apply frequencies
cpupower frequency-set \
  -d $(expr $MAX_CPU / 2) \
  -u $MAX_CPU \
  -r \
  -g performance; 
  • 1
    For lenovo x270 this is a known problem (BIOS), which also happened on the T470 where lenovo released a fix. Its also only in combination with a bigger external battery, the 24Wh seems to be fine. Workaround was: shutdown instead of reboot. Thank you so much for that script! Small addition: on debian systems one needs to apt install msr-tools linux-cpupower so they required tools are available.
    – x29a
    Jan 13 at 11:03

Some laptops have a quiet mode feature. It tries to reduce how much heat your computer produces and disables fans. On some laptopts it's controlled using the keyboard. It's easy to accidentally enable if it's one of the function keys alongside volume control, screen brightness, keyboard backlight, etc.

If it's not controlled by the keyboard then it's possible that it's a BIOS setting.

Your CPU is capable of running at variable clock speeds. The frequency is usually some multiple of 400 MHz or 800 MHz on consumer Intel machines. This mode locks the clock speed to its minimum value. It is supposed to make the computer draw less current and thus run cooler. (Of course with the fans disabled it won't stay very cool.)

I'm not sure if the setting can be disabled by software. From my experience with this issue on Windows 7/8 the only way I could disable it was using the keyboard.

You should also restore other power settings to their default values after toggling "quiet" or "fan-less" mode. There are power settings in Windows that will similarly throttle CPU speed to reduce power consumption. (Such as the "system cooling policy", which can be set to either active cooling (fans) or passive cooling (throttling). I think in active cooling mode both fans and throttling are used but throttling is only enabled if your computer runs hot even with fans active.)

You can see similar throttling (normally temporary) if your fans are broken or don't work well. Assuming the clock speed is stuck at one frequency (even immediately after booting when the computer is still cold) and that the CPU temperature sensors seem to work, then it's probably because quiet mode is enabled.

  • 1
    IMO 400 MHz is way too low even for the quiet mode.My i5 laptop only starts the fan if the CPU has been running @1.6GHz or more for a while. Apr 3, 2019 at 9:48
  • 400 mHz is 400 millihertz, 0.4 Hz. That is extremely slow. Babbage's machine might have been able to compete with that. 400 MHz (400 megahertz) is more likely. Apr 3, 2019 at 12:04

I recently had a similar situation on a work laptop. The issue occurred immediately after the power flickered off for a moment. This may have caused something to 'trip' in the charging unit itself(Dell 65W charger). I did multiple restarts over the next 2 days with a remote 'tune up' from the IT department. CPU was still locked at .40GHz. When i travelled to work i had to unplug my power adapter and i believe i shutdown the laptop rather than restart. Either way....it did the trick for me and laptop went back to normal. Unit is a DELL latitude 7400 with I5-8365U. Hope this helps someone out.


For anyone with this issue, I can almost guarantee this issue is caused by the center contact pin in the charger not being sound. I cut mine apart to find a blue data wire had broken from the soldering in the plastic that housed it. Get a new charger or if you're handy enough fix yours. You can pick both by replacing the half the wire from the adapter to the computer. Other causes of this same contact issue could arise from the internal charger port becoming loose and thus sliding in when you put the charger in, causing the pin not to fully conduct the power ID. This is a fail-safe for the computer in the event you plug a similar charger with incorrect power specifications/outputs/wattage.


I hade several problems like this in my work with Lenovo notebooks.

And the solution was, do downgrade in your BIOS until you find a version that don't have this problem, I noticed that the problem normally starts after a Windows upadate.


I have similar issue and just happened. I open this page to check the answer and during reading all the comment and answer, my problem solved. I m trying from open bios and disable the battery save mode, Then just boot your laptop as usual. It will take less longer to boot than usual but not really slower than before. Fyi I'm using AMD RYZEN 5 3550u, with 2100mhz base clock. And just stuck at 400mhz lately.


I have AMD 5900HX and it was stuck at 0.4Ghz. It fixed itself as I unplugged and replugged the power adaptor.

  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Jul 11, 2022 at 7:02
  • 1
    How stupid. I commented my personal experience. What "additional supporting information" and "citations or documentation" !!? Jul 28, 2022 at 8:32

This is normal. After the Battery runs flat, the notebook shuts itself down and throttles the cpu clock to 400 MHz. Just plug in the charger for the device and reboot it. There is no malfunction or stuff. Thats a normal behavior to protect the battery from over discharge.


I had the same problem, but only occured in battery mode. With charger pluged, worked perfeclty fine. Try starting up the pc without internet connection, beacause my problem was having programms and games looking for updates every time i started up the pc.

  • Just so you know, this question is kinda old. While you could try to answer this question, it looks as though it hasn't had much activity in a while and you may get more reputation answering newer questions.
    – Salocor
    Feb 5, 2021 at 16:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .