0

So I recently got a new custom built Dell Optiplex 9010 Desktop computer on windows 10 pro that didn't come with a wifi adapter so I got one myself, a TP-Link Wireless MU-MIMO USB Adapter as it shows in adapter options. Problem is, I have turned off "Allow this computer to turn off this device to save power" in power management but it isn't permanent. Every time I restart my computer it re-enables so when I have large steam downloads going overnight the adapter decides to shut off completely and I'm not able to turn it back on unless I do a full network reset which is really annoying.

Is there any way to permanently disable this option? Thanks.

0

Have you checked your power settings for suspending usb devices? A good walkthrough is here: https://www.windowscentral.com/how-prevent-windows-10-turning-usb-devices

| improve this answer | |
  • Thanks, I've disabled it so I'll see if it helped. This isn't quite making the option permanent though, will this do the same thing? – Firefork Apr 4 '19 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.