0

I'm looking for some help troubleshooting why Windows only boots to a black screen after installing Ubuntu.

  • I originally had only Windows. It was installed on the only drive in the system, a GPT drive.

  • Shrunk the drive to allow for the Ubuntu install, and created an Ubuntu installation USB using Rufus. I checked the UEFI boot and GPT options.

  • Ubuntu installs fine, but now Windows 10 black screens when trying to boot through grub or Mac bootloader.

  • I tried running Boot-Repair default options, but it didn't work. My Boot-Repair Boot Info Script can be found here.

  • I installed rEFInd to see if that could help. When booting Windows through it I get blinitializelibrary failed 0xc00000bb.

  • I tried deleting Windows hiberfil.sys from Ubuntu, but it didn't work.

I will try to attach potentially useful debug outputs.

GParted:

GParted view

Results of sudo gdisk -l /dev/sda :

output from running "sudo gdisk -l /dev/sda"

Found valid GPT with hybrid MBR; using GPT. 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.