1

image of my problem

I have all indents and spacing set to zero but I still have this huge gap appearing between certain paragraphs. I cannot move the cursor or click into the gap. If I try backspacing from the bottom the cursor jumps up and starts backspacing the upper text. If I try deleting from the top, the cursor jumps down and starts deleting the bottom text. I cannot get anything to move into that blank space.

I did not have this problem until I started putting images and captions in my paper. I'm using Word 2016 and it is very frustrating with images. I have set the imagery spacing to "square" or "tight" because that usually makes it easier to manipulate and move. I have also started putting the image and corresponding caption into a textbox to make sure they stay together. I have also used "lock anchor" for some of the images to keep them from moving.

I am not 100% sure if the images are causing this but all I know is I did not have this problem until I started putting images in my paper. I have noticed similar questions here (a common problem apparently) but nobody seemed to have a solid answer? Unless I missed one in which case please link me to the right question!

  • Have you looked at the “Line and Page Breaks” properties / settings of your paragraphs? This looks like “Keep lines together”. – G-Man Says 'Reinstate Monica' Apr 4 '19 at 14:10
  • I checked "Keep lines together". Nothing changed immediately but I am able to type in the space between my paragraphs. However...I still can't use backspace or delete to bring that bottom paragraph up. The only way to fill that space is to type words but I don't need/want an entirely new paragraph there....I just want the bottom one to come up. Is there a way I could have accidentally "locked" the bottom paragraph in place? – GISQ Apr 4 '19 at 14:42
  • Try unchecking “Keep lines together” for both the last paragraph on page N and the first paragraph on page N +1.   (Also make sure that “Page break before” is not checked.) – G-Man Says 'Reinstate Monica' Apr 4 '19 at 14:45
  • "Keep lines Together" and "Page Break Before" are both unchecked for last paragraph and first paragraph. Nothing seems to have changed, still cannot backspace first paragraph on page N+1 to fill the gap. Both paragraphs had "Don't add space between paragraphs of the same style" and "Widow/Orphan control" checked off. I don't recall messing with those options previously so I'm assuming they were already on when I started the document. Would either of those have anything to do with this? – GISQ Apr 4 '19 at 15:45
  • “Don't add space between paragraphs of the same style” doesn’t seem like it should be relevant, and “Widow/Orphan control” should only affect paragraphs (or inter-paragraph gaps) of three lines or less (and it appears that yours are larger than that).   So I’m out of ideas.   Sorry; good luck. – G-Man Says 'Reinstate Monica' Apr 4 '19 at 16:45
0

Captions have there own paragraph style name and by your problem description it sounds like the paragraph style named Caption has spaces after added to it.

Use the paragraph formatting dialog launcher button to open the formatting dialog and set the spaces after setting to something more appropriate. The dialog launch button is the little square control in the bottom right corner of the Paragraph Group on the Home tab.

enter image description here

|improve this answer|||||
  • I changed the spacing for the Caption paragraph settings as you said and unfortunately that did not solve my problem. As mentioned in the main question, I insert my images and captions by creating a Textbox and using that to contain them so they aren't moved separately from each other (an issue I've had in Word often). I think because of this my captions do not interact with the main text of my document in the same way because they are contained in the textbox. – GISQ Apr 5 '19 at 21:01
0

An image below the gap is causing the problem because it's anchored to a paragraph and pulling the text down with it. Look for the first image you find below the gap and click on it to select it. Now look above it in your document till you find a little blue anchor icon on the left; if you hover over it, it calls itself an "Object Anchor". Drag this anchor icon upward till the gap disappears.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.