1

I have powerpoint presentation in English, and my Windows system uses Czech keyboard, I'm used to it. I already set all my language settings inside powerpoint to english, as seen here: my language settings, I already set the language of all texts inside the presentation by running macro in https://superuser.com/a/680281/998915, but when I type new text, it uses Czech as proofing language instead of English for it, which drives me nuts. Is there any way to force the proofing language per document even for current and new text?

2
  • Your screenshot indicates the default editing language will always by English, that particular setting is for the user account, not the document itself. I am going to guess the unwanted behavior is caused by the macro itself.
    – Ramhound
    Apr 4 '19 at 22:36
  • The unwanted behavior was there even before applying the macro. Apr 5 '19 at 8:34
-3

Check if you are not using a non-engliah font, don't try to use time new roman or calibri. Download an Engliah specified font and then type by times new roman, then select the text and choose the downloaded font.

If the method above didn't work, make English your first keyboard if using windows 7.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.