1

I have installed the Synology Mailserver (not MailPlus) and would like to receive mails using IMAP.

I've created the following DNS records

sinnema.me      NS     ns1.isource.nl
sinnema.me      NS     ns2.isource.nl
sinnema.me      A      77.160.10.19
sinnema.me      MX(0)  77.160.10.19
ftp.sinnema.me  CNAME  sinnema.me
www.sinnema.me  CNAME  sinnema.me

I've forwarded and opened the following ports on my ISP's router (KPN):

SMTP           25
IMAP          143
SMTPS         465
??            587
IMAPS         993

Outlook somehow detects it needs mx3.isource.nl for sending and receiving emails. I've changed that to sinnema.synology.me which translates to 77.160.10.19.

It doesn't make any difference if I use SSL/TLS or not, Outlook can't connect to the server.

enter image description here

enter image description here

enter image description here

EDIT:

This is how it is configured in Plesk at the moment:

enter image description here

  • Based on your comments below my answer I am not sure WHAT EXACTLY you are trying to setup. The most important question is if the mail client is on the Internet at large or on your local network where your synology lives. Then you likely need to look into the synology documentation about how to create email accounts there. Now, if you want to host your own incoming mail server, please reconsider, it is NOT EASY (I've been there and now I am cured): digitalocean.com/community/tutorials/…. – Tomek Apr 6 at 15:41
1

IMAP server usually listens on ports 143 (plain text - unsafe & TLS) or 993 (SSL). You configured your client to connect to port 587 which is dedicated to email submission, not reception.

Additionally your MX record is incorrect. Right-hand-side should have hostname (Left-hand-side of A or AAAA record), not the plain IP address.

  • 587 is what Outlook prefilled it's not what I entered. So it should be 993? Can you elaborate on hostname? Previously it was like this sinnema.ch A 194.150.209.103 which is an iSource IP address – Paul Sinnema Apr 5 at 22:06
  • Ok, let's take another route. I really have no clue here what is wrong. I've been days at this now. What do I need to enter where to get this working. Requirements are: I would like to use IMAP. My domains are sinnema.ch, sinnema.me, tinygreenbits.nl and tinygreenbits.com. My router uses a DDNS called sinnema.synology.me which resolves to 77.160.10.19. I've opened and forwarded the ports described (do I need more?). Who can tell me what to do next? – Paul Sinnema Apr 5 at 22:15
  • In the mail server in the e-mail logbook mails are coming in so receiving is not the problem. – Paul Sinnema Apr 5 at 22:53
  • I do get errors like: userid or password is wrong. What password do I need? is it the same password I use to log into my DSM? – Paul Sinnema Apr 5 at 22:54
0

Your Modem and Mailserver settings seem to be configured correctly. Your Outlook configuration however is not at all what it should be:

  • Create a new account and enter the email paul@sinnema.me and check the 'I want to configure my email manually'.
  • Edit incoming Mail to sinnema.me and port 993 and set the encryption method to SSL
  • Edit Outgoing mail to sinnema.me and port 465 and set the encryption method to SSL
  • Press Next

Outlook will not always accept these settings on the first try so you may have to try a couple of times! If these settings do not work after a couple of tries there is something else wrong with your setup (try the IP address instead of sinnema.me)

  • Oh, and no need to forward port 587 to your server – Michel May 18 at 10:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.