0

I think I need your help.

One month ago I just installed debian into my computer and it was working nice but I just deleted Win10 to install it. And 2 days ago I decided to install Ubuntu into a partition of my disk. And installed it but after a hour I changed my mind, decided to delete it (yeah, I am totally an idiot) and then I format the Ubuntu partition in debian.

But after that I just decided to download manjaro (yeah, I was still idiot) and burn it into an usb drive. And I put it into computer and opened boot options menu with pressing f11 but there was just WIN10, UBUNTU AND DEBIAN!? My usb wasn't shown up there and Windows and Ubuntu was still there. I tried to open Windows and it just opened debian grub. When I get into the bios menu my usb wasn't there too but there was just debian disk and I am totally totally sure my usb is working. I tried it on a another PC and it just worked. So yeah, my BIOS broken and I need your help.

What should I do? Just waiting for your help...

Thanks for your attention

0

Have you tried going into the actual BIOS settings and going to your boot configuration? If not, you can check out partitions from windows 10. You technically can and can't break a BIOS, you can unflash and cause it to break, but a USB not showing up could be many reasons. Can you provide more details about what you have tried?

Also, if you're using UEFI, you may have to change settings in your UEFI settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.